UG安装NX configuration Error:Environment variable UGII_UTF8_MODE is not supported.

好易学 UG问题 2020-02-12 2247 0 UG问题UG安装

打开UG NX8.5时提示以下错误:

NX Initialization Error

NX configuration Error:Environment variable UGII_UTF8_MODE is not supported

打开UG NX8.5时提示以下错误:  NX Initialization Error  NX configuration ErrorEnvironment variable UGII_UTF8_MODE is not supported

问题原因:

这是你在使用NX8.0软件时添加了一个西门子内部测试的环境变量UGII_UTF8_MODE支持中文变量,这是一个后遗症,在NX8.5中首先就无法得到支持,所以在使用NX8.5的时候,就不让用这个环境变量了,并且,你用NX8.5也打不开你NX8.0使用以上这个环境变量下保存的文档,

解决方案:

在系统环境变量中删除UGII_UTF8_MODE=1这个环境变量即可。

2.jpg

3.jpg

注意:删除以后,如果你的电脑中还有安装NX8.0,那么将无法打开在原先UGII_UTF8_MODE=1环境变量下所保存过的prt图档。

微信公众号:好易学数控加工或者好易学mastercam编程!mastercam9.1编程中文视频教程+送mastercam9.1中文软件+后处理,点这里查看详情

加入ps修图技术学习 QQ群231015465 mastercam QQ群189967710(收费)

mastercamQQ群651977295 买教程联系QQ1259375976 收费安装软件加QQ1363172104

评论

相关内容推荐

会员登录
新用户注册
会员注册
获取邀请码
已有账号
×

分享:

支付宝

微信